Problème alim PSX DESR 5100

Ici on peut causer d'un peu tout, a vous de voir !
Avatar de l’utilisateur
acr74
Autiss qui bave
Messages : 552
Inscription : jeu. janv. 15, 2009 23:26

Problème alim PSX DESR 5100

Message : # 74089Message acr74 »

Yop les autiss !

Voilà j'ai fait l'acquisition aujourd'hui d'une PSX DESR 5100 très belle tout ça tout ça. Mais elle marche pô...
Je pense que le problème vient de l'alim car quand je la branche elle s'allume 1 minute pour s'éteindre après.
Est-ce que vous avez déjà vu ça sur d'autres consoles ?
Merci d'avance
Avatar de l’utilisateur
dadou
Autiss
Messages : 214
Inscription : ven. nov. 28, 2008 19:09

Re: Problème alim PSX DESR 5100

Message : # 74126Message dadou »

Je pense que le problème vient de l'alim car quand je la branche elle s'allume 1 minute pour s'éteindre après.
J'aurais plutôt pensé a une surchauffe (malheureusement).
Image
Heero_91
Autiss à interner
Messages : 1029
Inscription : mar. juin 10, 2008 17:05

Re: Problème alim PSX DESR 5100

Message : # 74136Message Heero_91 »

Alors moi je table également sur une surchauffe composant, mais une surchauffe pouvant venir également au niveau de l'alim (bon signe ou pas, a voir ...). Le premier pas, pour moi, c'est de démonter et de voir si ça tourne aussi longtemps ou pas, et si jamais ça plante, "sentir" ou se trouve le chaud ^^ Sinon la bombe de froid pour les surchauffes!

En tout cas si elle boot c'est bon signe, rien n'est cramé à terme, et peut être qu'un ventillo est mort/obstrué/j'en ai aucune idée ^^

A voir, je n'ai jamais vu de ma vie une PSX (et pourtant, c'est comme un rêve ... lol) et je ne sais aps ce qu'elle a dans le ventre. Si ton alim est foiré, ce sera certainement un peu plus compliquer a réparer, mais ça te permettrait peut être de l'adapter directement au réseau français, si tu as le courage en tout cas :)
Répondre