Nostalgie vidéoludique

 
gandoulf62
Petit autiss
Sujet Auteur
Messages : 2
Inscription : dim. sept. 25, 2011 20:05

Probleme affichage commodore VIC-20

dim. sept. 25, 2011 20:20

Bonjour !
J'ai récupéré par le biais de mes grands parents une commodore VIC-20 , qui apparemment fonctionnée parfaitement avant son sommeil d'au moins 20 ans dans un grenier poussiéreux...
Donc je récupére la machine (le vic-20 en lui mm , un joystick , deux mannettes ,cable secteur , cable antenne et une cartouche) , je le branche a une télé , j'allume , la diode fonctionne mais aucun signal recu sur le televiseur. Je me renseigne auprés de mon magasin de jeux video et d'un reparateur d'ordinateur , apparement , ce serait ma tv qui est trop recente.
Sauf que je vien de recupérer une tv avec recherche manuel des chaines , et que la seule chose que je recois de la machine , c'est un ecran noir sur lequel defile verticalement un trait plus foncé aves au milieu un rectangle... et rien d'autre . en touchant aux fils j'ai eu un ecran bleu , mais rien d'autre. Donc je demande , si il y a des courageux qui ont lu tout ca ^^, si quelqu'un a deja eu le probleme ou sais comment réglé ca ?
Merci beaucoup d'avance !
 
Avatar de l’utilisateur
mandrake
Autiss
Messages : 134
Inscription : mar. févr. 20, 2007 16:28

Re: Probleme affichage commodore VIC-20

lun. sept. 26, 2011 8:09

tu n'as pas lle cable avec la prise péritel ?
 
gandoulf62
Petit autiss
Sujet Auteur
Messages : 2
Inscription : dim. sept. 25, 2011 20:05

Re: Probleme affichage commodore VIC-20

lun. sept. 26, 2011 12:14

non , je n'ai pas l'adaptateur peritel , seulement le cable antenne ...