Nostalgie vidéoludique

 
Avatar de l’utilisateur
Ne$
Petit autiss
Sujet Auteur
Messages : 43
Inscription : dim. janv. 04, 2009 19:47

Problème MD2

dim. juin 14, 2009 13:49

Salut à vous cher retro-gamers , j'ai craquer aujourd'hui sur une MD2 qui m'avais l'air pas mal ... en rentrant je l'essai et la malheur l'écran m'affiche bien le jeux mais j'ai un son bizarre (grognement) et deux lignes qui ce balade sur l'écran horizontalement.
je l'es démonter et nettoyé mais j'ai toujours le même soucie donc si quelqu'un sait d'où cela provient j'en serais heureux ... juste pour faire mon batman animated :mrgreen:
Merci à tous :wink:
Image Nes 4 ever
 
Avatar de l’utilisateur
dadou
Autiss
Messages : 214
Inscription : ven. nov. 28, 2008 19:09

Re: Problème MD2

dim. juin 14, 2009 14:04

Peut-être que ceci pourrait t'aider...
Image
 
Avatar de l’utilisateur
Ne$
Petit autiss
Sujet Auteur
Messages : 43
Inscription : dim. janv. 04, 2009 19:47

Re: Problème MD2

dim. juin 14, 2009 19:11

Peut-être que ceci pourrait t'aider...
salut dadou , j'ai fait la première partie du tuto (j'avais pas de condensateur en stock ) puis tester c'est toujours pareil mais j'ai remarqué que le transfo en avait pris sur la tronche :roll: donc je ne sais pas ... sinon j'ai aussi des problèmes de "lag" avec le jeux sonic 3 bon une vidéo pour vous montrez :

http://www.dailymotion.com/user/-_kazuk ... videogames
Image Nes 4 ever
 
Avatar de l’utilisateur
Ne$
Petit autiss
Sujet Auteur
Messages : 43
Inscription : dim. janv. 04, 2009 19:47

Re: Problème MD2

lun. juin 15, 2009 13:16

deja désoler pour le double post :oops: mais j'ai une autre question sur cette pu*** de péritel j'ai remarquer sur l'embout une partie manquante donc je voudrais quelque infos ...

Image

mon problème viendrais bien de la péritel au vu de mon shéma ? ... j'ai démonter x fois cette MD sans trouver de problème a part entière ...
merci a tous ;)
Image Nes 4 ever
 
Avatar de l’utilisateur
dadou
Autiss
Messages : 214
Inscription : ven. nov. 28, 2008 19:09

Re: Problème MD2

lun. juin 15, 2009 16:53

Je crois que tu tiens ton coupable... >wario
Image
 
Avatar de l’utilisateur
io
Master of autiss
Messages : 6638
Inscription : mer. sept. 17, 2008 8:46

Re: Problème MD2

lun. juin 15, 2009 17:18

Le pins 6 et 7 ne sont pas utilisés sur la MDII.

Je te conseille d'enregistrer sur ton disque dur (au cas où) cette page
 
Avatar de l’utilisateur
Ne$
Petit autiss
Sujet Auteur
Messages : 43
Inscription : dim. janv. 04, 2009 19:47

Re: Problème MD2

lun. juin 15, 2009 20:02

Je crois que tu tiens ton coupable... >wario
ben d'un sens j'espere que c'est la peritel et pas la MD ;)
Le pins 6 et 7 ne sont pas utilisés sur la MDII.

Je te conseille d'enregistrer sur ton disque dur (au cas où) cette page
merci pour le site mais d'après ce que j'ai vu se serais le 3 et 4 qu'ils me manquent et pas les pins 6 et 7 ...
je ne voit vraiment pas d'où vient ce problème de grésillement
Image Nes 4 ever
 
Avatar de l’utilisateur
io
Master of autiss
Messages : 6638
Inscription : mer. sept. 17, 2008 8:46

Re: Problème MD2

lun. juin 15, 2009 20:23

Parce que les deux shémas ne représentent pas les mêmes prises, c'est femelle et mâle. Il suffit que tu regardes la position du "trou" en haut de la prise.
Mais les deux correspondent et sont équivalentes.
 
Avatar de l’utilisateur
Ne$
Petit autiss
Sujet Auteur
Messages : 43
Inscription : dim. janv. 04, 2009 19:47

Re: Problème MD2

lun. juin 15, 2009 20:28

Parce que les deux shémas ne représentent pas les mêmes prises, c'est femelle et mâle. Il suffit que tu regardes la position du "trou" en haut de la prise.
Mais les deux correspondent et sont équivalentes.
ha ok d'accord ^^ mais bon sa m'avance pas trop sur le problème peut être essayer avec d'autres câblage qui sait ? mais bon je vais pas claquer 17 euro dans une péritel sachant que la console complète et les jeux a été acheter à 3 Euro ;)
Image Nes 4 ever
 
Avatar de l’utilisateur
io
Master of autiss
Messages : 6638
Inscription : mer. sept. 17, 2008 8:46

Re: Problème MD2

lun. juin 15, 2009 20:32

C'est pour te dire que ça ne vient pas de ces deux broches manquantes.

Si le transfo est abîmé ça peut aussi venir de là, t'as pas un transfo universel ou autre pour tester ?

Comme toujours chez Sega, vérifie les soudures sur le PCB au niveau des prises d'alimentation et vidéo. Tu attrapes la prise, tu la bouges doucement et tu regarde si les soudures laissent apparaître une fissure.
 
Avatar de l’utilisateur
Ne$
Petit autiss
Sujet Auteur
Messages : 43
Inscription : dim. janv. 04, 2009 19:47

Re: Problème MD2

lun. juin 15, 2009 20:40

Si le transfo est abîmé ça peut aussi venir de là, t'as pas un transfo universel ou autre pour tester ?

Comme toujours chez Sega, vérifie les soudures sur le PCB au niveau des prises d'alimentation et vidéo. Tu attrapes la prise, tu la bouges doucement et tu regarde si les soudures laissent apparaître une fissure.
OK je vais faire sa et j'édite thx :wink:

Edit: bon rien de suspect sur la pcb elle est nickel chrome aucune trace ( coulure ou autre , ni problème de soudure ... )
je vais tenter d'avoir un transfo universelle et je vous tiendrez au courant , encore merci io ;)
Image Nes 4 ever